summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSimon Horman <horms@verge.net.au>2012-12-23 14:06:44 +0900
committerSimon Horman <horms@verge.net.au>2012-12-23 14:13:50 +0900
commit9044ac63c0b5dc5be6b651727f44c87ceccc2d63 (patch)
tree1d5866c5c84d3de4aa6a9fd82ace8cfda8e7dc25 /configure.ac
parent15890bafad7ca6b02b2ab60d0e9c161217585d5f (diff)
build: Use cross compiler's strip if available
Signed-off-by: Simon Horman <horms@verge.net.au>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a423988..438b3c9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -107,6 +107,7 @@ AC_CHECK_TOOL([LD], ld, "no", $PATH)
AC_CHECK_TOOL([AS], as, "no", $PATH)
AC_CHECK_TOOL([OBJCOPY], objcopy, "no", $PATH)
AC_CHECK_TOOL([AR], ar, "", $PATH)
+AC_CHECK_TOOL([STRIP], strip, "no", $PATH)
dnl Find compiler for target
if test "${target}" != "${host}" ; then
@@ -142,7 +143,6 @@ AC_CHECK_PROG([SED], sed, sed, "no", [$PATH])
AC_CHECK_PROG([FIND], find, find, "no", [$PATH])
AC_CHECK_PROG([XARGS], xargs, xargs, "no", [$PATH])
AC_CHECK_PROG([DIRNAME], dirname, dirname, "no", [$PATH])
-AC_CHECK_PROG([STRIP], strip, strip, "no", [$PATH])
dnl See if I have a usable copy of zlib available
if test "$with_zlib" = yes ; then