summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim.muller@collabora.co.uk>2009-03-06 10:35:01 +0000
committerTim-Philipp Müller <tim.muller@collabora.co.uk>2009-03-06 10:46:23 +0000
commit4d9bd60c67608000ca53ecbef5f830874b3179ea (patch)
tree8e3a8b6748c61518116a7479884ec51427bc0ea7 /Makefile.am
parenta647aaf508c8ef9d57c957e3d8d034dca6e7bb1d (diff)
win32: indent copied *-enumtypes.c files in make win32-update
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index d3b5266c..e74226bf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -59,8 +59,12 @@ WIN32_COPY = \
$(top_builddir)/_stdint.h
win32-update:
- for f in $(WIN32_COPY); do cp $$f win32/common;done
- cp $(top_builddir)/win32/common/config.h-new \
+ for f in $(WIN32_COPY); do cp -v $$f win32/common; done; \
+ for f in win32/common/*-enumtypes.c; do \
+ echo "Indenting $$f"; \
+ gst-indent $$f; gst-indent $$f; \
+ done
+ cp -v $(top_builddir)/win32/common/config.h-new \
$(top_srcdir)/win32/common/config.h
include $(top_srcdir)/common/coverage/lcov.mak