summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2005-09-02 15:21:20 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2005-09-02 15:21:20 +0000
commit66cbf07abff101ed6121aea6a11d31b4d5e39e87 (patch)
tree9c1ec1625b232c85b74bcbff3ee781f531413a61 /Makefile.am
parent96dab2dd5807602e389a4fc680a307fe8e411621 (diff)
remove hook
Original commit message from CVS: remove hook
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/Makefile.am b/Makefile.am
index 609f4be9..89de23c3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,9 +1,3 @@
-if USE_GCONFTOOL
-SUBDIRS_GCONF = gconf
-else
-SUBDIRS_GCONF =
-endif
-
if BUILD_EXTERNAL
SUBDIRS_EXT = ext
else
@@ -27,7 +21,6 @@ SUBDIRS = \
gst sys $(SUBDIRS_EXT) \
$(SUBDIRS_EXAMPLES) \
tools \
- $(SUBDIRS_GCONF) \
$(SUBDIRS_CHECK) \
docs \
po \
@@ -42,7 +35,6 @@ DIST_SUBDIRS = \
gst sys ext \
examples \
tools \
- gconf \
po \
common \
m4 \
@@ -55,17 +47,5 @@ EXTRA_DIST = \
DISTCLEANFILES = _stdint.h
-# check that no marshal or enumtypes files are included
-# this in turn ensures that distcheck fails for missing .list files which is currently
-# shadowed when the corresponding .c and .h files are included.
-distcheck-hook:
- @test "x" = "x`find $(distdir) -name \*-enumtypes.[ch]`" && \
- test "x" = "x`find $(distdir) -name \*-marshal.[ch]`" || \
- ( $(ECHO) "*** Leftover enumtypes or marshal files in the tarball." && \
- $(ECHO) "*** Make sure the following files are not disted:" && \
- find $(distdir) -name \*-enumtypes.[ch] && \
- find $(distdir) -name \*-marshal.[ch] && \
- false )
-
include $(top_srcdir)/common/release.mak
include $(top_srcdir)/common/po.mak