summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim.muller@collabora.co.uk>2009-05-12 01:21:57 +0100
committerTim-Philipp Müller <tim.muller@collabora.co.uk>2009-05-12 01:21:57 +0100
commitef5d0cca186497403ea9cd4b79930725a5c9d368 (patch)
tree752f3a7a4031b39d1ce03b42df878ef1dcb73005 /configure.ac
parent15637b6bd40a21dfebee14b77e37fc8e9423f262 (diff)
configure: rename CVS -> git in a couple of places
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index a7df3a5c..2c894697 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3,8 +3,8 @@ AC_PREREQ(2.52)
dnl please read gstreamer/docs/random/autotools before changing this file
dnl initialize autoconf
-dnl releases only do -Wall, cvs and prerelease does -Werror too
-dnl use a three digit version number for releases, and four for cvs/prerelease
+dnl releases only do -Wall, git and prerelease does -Werror too
+dnl use a three digit version number for releases, and four for git/prerelease
AC_INIT(GStreamer Base Plug-ins, 0.10.23.1,
http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer,
gst-plugins-base)
@@ -18,7 +18,7 @@ dnl define PACKAGE_VERSION_* variables
AS_VERSION
dnl check if this is a release version
-AS_NANO(GST_CVS="no", GST_CVS="yes")
+AS_NANO(GST_GIT="no", GST_GIT="yes")
dnl can autoconf find the source ?
AC_CONFIG_SRCDIR([gst/audiotestsrc/gstaudiotestsrc.c])
@@ -286,10 +286,10 @@ dnl set location of plugin directory
AG_GST_SET_PLUGINDIR
dnl define an ERROR_CFLAGS Makefile variable
-AG_GST_SET_ERROR_CFLAGS($GST_CVS)
+AG_GST_SET_ERROR_CFLAGS($GST_GIT)
dnl define correct level for debugging messages
-AG_GST_SET_LEVEL_DEFAULT($GST_CVS)
+AG_GST_SET_LEVEL_DEFAULT($GST_GIT)
dnl used in examples
AG_GST_DEFAULT_ELEMENTS
@@ -652,7 +652,7 @@ fi
AC_SUBST(PROFILE_CFLAGS)
if test "x$PACKAGE_VERSION_NANO" = "x1"; then
- dnl Define _only_ during CVS (not pre-releases or releases)
+ dnl Define _only_ when compiling a git version (not pre-releases or releases)
DEPRECATED_CFLAGS="-DGST_DISABLE_DEPRECATED"
else
DEPRECATED_CFLAGS=""