summaryrefslogtreecommitdiff
path: root/debian/maint
diff options
context:
space:
mode:
Diffstat (limited to 'debian/maint')
-rw-r--r--debian/maint12
1 files changed, 12 insertions, 0 deletions
diff --git a/debian/maint b/debian/maint
new file mode 100644
index 00000000..d3f1578e
--- /dev/null
+++ b/debian/maint
@@ -0,0 +1,12 @@
+#!/usr/bin/make -f
+
+missing:
+ make -f debian/rules list-missing
+
+missing-so:
+ make -f debian/rules list-missing | grep so$$ | cut -c 2-
+
+missing-libs:
+ for i in `make -f debian/rules list-missing | grep so$$ | cut -c 2-`; do echo "=== $$i ==="; ldd debian/tmp/$$i; echo; done
+
+.PHONY: missing missing-so missing-libs