summaryrefslogtreecommitdiff
path: root/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index cc10bd6d..0c896178 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -10,6 +10,12 @@ else
XIMAGE_DIR=
endif
+if USE_XVBO
+XVBOIMAGE_DIR=xvboimage
+else
+XVBOIMAGE_DIR=
+endif
+
if USE_XVIDEO
XVIMAGE_DIR=xvimage
else
@@ -18,11 +24,13 @@ endif
SUBDIRS = \
$(XIMAGE_DIR) \
+ $(XVBOIMAGE_DIR) \
$(XVIMAGE_DIR) \
$(V4L_DIR)
DIST_SUBDIRS = \
v4l \
ximage \
+ xvboimage \
xvimage